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Eastern Washington University 

Office of Controller – General Accounting 

 
 

RE: Generating Banner Finance month end budget status reports 

 

Overview 

The following describes how to produce hard copy Banner Finance month end budget status reports for both 

summary information and detailed transactions. These instructions were prepared by General Accounting, a section 

within the Office of Controller which is responsible for managing Banner Finance system operations. 

 

Report Name Report Description 
 

FGRBDSC Sorted by fund for each organization, this summary report displays the adjusted budget, current 

and fiscal year-to-date activity, budget reservations and the available balance for each budget unit. 

 

FGRODTA Produces a transaction detail report for a user-selected fiscal period (e.g., month). This report can 

be used to select multiple organizations and/or funds for selected fiscal periods. For each 

organization, the report shows by fund and account: budget activity, transaction activity, and 

encumbrance activity. 

 

FRRGITD Produces a report by grant/contract showing adjusted budget, current period activity, inception-to- 

date activity (revenues and expenses), and open commitments (encumbrances). This report is 

intended for those persons who are responsible for managing or monitoring grants/contracts for 

which transactions may span more than one fiscal year. 

 

There are alternatives to producing hard copy budget status reports. Budget status can be viewed at any time on- 

screen in Banner Finance using the FGIBDST form. You may also generate and save an electronic file of your 

budget status report as described later in this section. In the near future, authorized users will also have access to 

Self-Service Banner (SSB), an easy-to-use Web-based query tool that provides the same budgetary information as 

shown in the hard copy reports. 

 

Prerequisites 

To run the budget status reports list above, you will need access to Banner Finance. Obtain the authorization form 

from the General Accounting website. 

 

You should have attended Basic Navigation (Banner 100) and Banner Finance Introduction (FIN 201). You should 

have a basic understanding of the Banner FOAP (chart of accounts) and know your assigned Banner organization 

code(s). If you manage grants/contracts, you should also know Banner grant number(s). If you do not know your 

Banner codes, please review the Banner FAQs on our website. 
 

To print hardcopy reports, you must have a Banner-capable printer. Instructions for setting up a Banner-capable 

printer are shown on the General Accounting website. As described in the next section, you may generate month end 

budget status reports on-screen and save an electronic copy without setting up a Banner-capable printer. 

 

When to Run Banner Finance Reports 

Although the above listed reports may be run at any time during a given month, there could be additional 

transactions posted until the fiscal month is closed by General Accounting. Typically, each month will be closed 

within a few business days after the end of the month. The Banner Finance month end closing schedule is posted to 

the General Accounting website. Changes cannot be made after a fiscal month is closed; however, any necessary 

adjusting entries can be posted in the following month until fiscal year end. 

 

When producing a month end budget status report, select the last calendar day of the month to be reported. For 

example, if it is August 15th and the fiscal month of July has been closed in Banner Finance, you would select 
31-JUL-2007 for your “As of date” in the report parameters selection box as described next. 

https://sites.ewu.edu/financialservices/office-of-controller/general-accounting/faq/
https://sites.ewu.edu/financialservices/office-of-controller/general-accounting/
https://sites.ewu.edu/financialservices/office-of-controller/general-accounting/
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Generating a Summary-level Budget Status Report (FGRBDSC) 

You can generate (and print hardcopy, if needed) a summary level budget status report using Banner Finance as 

follows: 

 

1. Log on to Banner Finance by connecting to http://web.ewu.edu/banner/secure/links/ 
 

Note: If you do not yet have security access, you may obtain the authorization form from the Office of 

Controller – General Accounting website. 
 

2. In the “Go To …” box, enter FGRBDSC (as shown below) and press Enter on your keyboard. 
 

http://web.ewu.edu/banner/secure/links/
https://sites.ewu.edu/financialservices/office-of-controller/general-accounting/
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The results are shown below. 
 

 

3. Click the “Next Block” button (as captioned above) to navigate to the Printer Control block. Select your 

Banner-capable printer from the drop-down “Printer:” box and enter 44 in the “Lines” box. 

 

Alternatively, you may view the report on your monitor by entering “DATABASE” (without the quotes) in 

the printer box and leave Lines box at 55. An example is shown in the next exhibit. 

Next 
block 
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Note: A test instance of Banner was used to create these instructions. Your report must be prepared in the PROD (production) instance. 

 

4. Press the Next Block button to navigate to the Parameter Values block, then tab to enter the last two digits 

of the fiscal year (e.g., 08) in the values box for Parameter Values Number 01 as shown above. 
 

Note: The EWU fiscal year runs July 1st through June 30th. Examples are shown below. 

Fiscal Year Calendar Dates Parameter for Value Number 01 

 
 

5. Arrow down to Parameter Values Number 02 and enter E (use capital letter, not lower case) for the Chart 

of Accounts. The “E” represents the chart for Eastern Washington University. 

 

6. Unless you want to select a specific fund or a range of funds, leave the fund code blank in Parameter 

Values Number 03 and 04. 

 

7. Arrow down to Parameter Values Number 05 and enter your organization code. If you do not know your 

organization code, use the FRS account converter tool available on the General Accounting website. 

2008 7/1/07 – 6/30/08 08 

2009 7/1/08 – 6/30/09 09 
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8. Arrow down to Parameter Values Number 09 and enter the “As of Date” as shown below. 

 

Note: Unless you want to select particular account(s), leave Account Code blank in Parameter Values 

Number 07 and 08). 

 

Note: There are a variety of ways the date format may be entered but it will be converted to the format 

shown below after moving the cursor to the next field. 

 

Note: For a month end budget status report, enter the last calendar day of the month for the fiscal period 

you want to select. For example, if it is August 15th and the fiscal month of July has been closed in Banner 

Finance, you would select 31-JUL-2007 for your “As of date” in the report parameters selection box as 

shown below. 
 

 

9. Leave “Y” as your value for Parameter Values Number 10, 11 and 12 and leave 13 blank. Press the Next 

Block button to navigate to the Submission block. Next, press the Save button (located in the upper left- 

hand corner as caption above). Your hard copy report should start to print within a few seconds after you 

press the Save button. 

 

Note: You can save your parameters for future use by giving your report a unique name and description in 

the Submission block. Next, click the checkbox entitled “Save Parameter Set as” and then press the Save 

button located in the upper left-hand corner of the screen. The next time you want to use this report, select 

it by name from the “Parameter Set” drop-down box in the Process block (be sure to update the “As of 

date” if you saved it in your parameter set). 

Save button 
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10. If you entered “DATABASE” as your printer, continue with these instructions to see your on-screen report. 

 

From the Options Menu, select Review Output. You should then see the following screen (as shown 

below). Wait a few seconds to allow your report to be generated, then double-click inside the “File Name” 

box as captioned below. 
 

 

Note: If you do not wait a few seconds for the report to generate before trying to view output, then previously 

generated reports might be displayed instead. If that happens, press the Cancel button and again double-click 

inside the “File Name” box until only one report is listed. You can verify that the correct report is displayed by 

comparing the process number (173276 in this example above) to the file output (as shown in the next exhibit). 

Double-click inside 

the File Name box. 
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11. Next, double-click the file with the .lis extension to view your on-screen report. 
 

Double-click on 

the file name to 

show report. 
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The on-screen report is shown below. 
 

Note: You may have noticed the report date above does not match the selected parameters. These instructions were created prior to go live 
(7/1/07) and therefore test data was used for demonstration purposes. Your report date should match your selected parameters. 



Prepared by EWU General Accounting 

Rev. 10/18/17 
Page 9 of 20  

12. If you wish to save an electronic copy of this report or view it in a browser for easier navigation and/or 

searching, select “Show Document (Save and Print File)” from the Options Menu. You will see a 

confirmation box asking if you want to display the report in a browser – click the “Yes” box to continue. 

You may also get a browser security confirmation box – if so, click “Yes” to continue. Sample browser 

output is shown below. To save the file in electronic format (HTML), select “Save As” from the File menu, 

give it a name, and press the “Save” button. 
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Generating a Transaction Detail Report in Banner (FGRODTA) 

You can generate (and print, if needed) a detailed transaction report in Banner Finance as follows: 

 

1. Log on to Banner Finance by connecting to http://web.ewu.edu/banner/secure/links/ 
 

2. Enter FGRODTA in the “Go To …” box and press Enter on your keyboard. An example is shown below. 
 

Note: A test instance of Banner Finance was used to create these instructions. For your report, the General Menu bar should display PROD 

(production instance). 

http://web.ewu.edu/banner/secure/links/
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3. Click the Next Block button to navigate to the Printer Control block. Select your Banner-capable printer 

from the “Printer:” drop-down box and enter 44 in the “Lines” box. 

 

Note: In the example below, we have entered “DATABASE” and left 55 in the Lines box so that the report 

will be displayed on-screen. 

 
 

 

4. Click the Next Block button to navigate to the Parameter Values block, then tab to enter the last two digits 

of the fiscal year (e.g., 08) in the values box for Parameter Values Number 01. 

 

Note: The EWU fiscal year runs July 1st through June 30th. Examples are shown below. 

Fiscal Year Calendar Dates Parameter for Value Number 01 

 
 

5. Arrow down to Parameter Values Number 02 and enter E (use capital letter, not lower case) for the Chart 

of Accounts. The “E” represents the chart for Eastern Washington University. 

 

6. Arrow down to enter your organization code in both Parameter Values Number 03 and 04. If you do not 

know your organization code, use the FRS account converter tool available on the General Accounting 

website. 

 

7. Leave Parameter Values Number 05 through 08 blank unless you are selecting a range of organization 

codes, or certain funds or accounts. 

2008 7/1/07 – 6/30/08 08 

2009 7/1/08 – 6/30/09 09 
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8. Arrow down to Parameter Values Number 09 and enter the first calendar day of the month you wish to 

select. 

 

Note: There are a variety of ways the date format may be entered but it will be converted to the format 

shown below after moving the cursor to the next field. 

 

9. Arrow down to Parameter Values Number 10 and enter the last calendar day of the month you wish to 

select. 

 

Note: Transactions may continue to be posted in the current fiscal month until closed by General 

Accounting staff. The month end closing schedule is posted to the General Accounting website. 

 

10. Enter the values shown in Parameter Values Number 11 through 13 as shown below. 
 

11. Click the Next Block button to navigate to the Submission block, then click the Save button in the upper 

left-hand corner. Your hard copy report should start to print within a few seconds. 

 

Note: You can save your parameters for future use by giving your report a unique name and description in 

the Submission block. Next, click the checkbox entitled “Save Parameter Set as” and then press the Save 

button located in the upper left-hand corner of the screen. The next time you want to use this report, select 

it by name from the “Parameter Set” drop-down box in the Process block (be sure to update the “As of 

date” if you saved it in your parameter set). 
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Note: If you entered “DATABASE” as your printer, continue with these instructions to see your on-screen report. 

 

12. From the Options Menu, select Review Output. Next, double-click on the “File Name:” box as captioned 

below. 
 

 

Note: If you do not wait a few seconds for the report to generate before trying to view output, then previously 

generated reports might be displayed instead. If that happens, press the Cancel button and again double-click inside 

the “File Name” box until only one report is listed. You can verify that the correct report is displayed by comparing 

the process number (173301 in this example above) to the file output (as shown in the next exhibit). 

Double-click in the 

File Name box. 
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13. Next, double-click the file with the .lis extension to view your on-screen report. 
 

Double-click on the 

highlighted file name 

to display the report. 
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The on-screen report is shown below. 
 

14. If you wish to save an electronic copy of this report or view it in a browser for easier navigation and/or 

searching, select “Show Document (Save and Print File)” from the Options Menu. You will see a 

confirmation box asking if you want to display the report in a browser – click the “Yes” box to continue. 

You may also get a browser security confirmation box – if so, click “Yes” to continue. To save the file in 

electronic format (HTML), select “Save As” from the File menu, give it a name, and press the “Save” 

button. 
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Generating an Inception-to-Date Activity Report in Banner (FRRGITD) 

You can generate a Banner report showing adjusted budget, current period activity, inception to-date activity, and 

open commitments (encumbrances) for a grant/contract (or range of grants/contracts). This report is intended for 

grants and contracts that span more than one fiscal year; it can be printed as hardcopy, generated on-screen, or saved 

as an electronic file. 

 

1. Log on to Banner Finance by connecting to http://web.ewu.edu/banner/secure/links/ 
 

2. Enter FRRGITD in the “Go To …” box as shown below and press Enter on your keyboard. 
 

Note: A test instance of Banner Finance was used to create these instructions. For your report, the General Menu bar should display PROD 

(production instance). 

http://web.ewu.edu/banner/secure/links/
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3. Click the Next Block button to navigate to the Printer Control block. Select your Banner-capable printer 

from the “Printer:” drop-down box and enter 44 in the “Lines” box. For this example, we have entered 

“DATABASE” and left 55 in the Lines box so that the report will be displayed on-screen. 

 

4. Click the Next Block button to navigate to the Parameter Values block, then tab to the Parameter 

Number 01 value box and enter E (use capital letter, not lower case) as shown below. The “E” represents 

the chart of accounts for Eastern Washington University. 

 

5. Arrow down to Parameter Values Number 02 and enter the “As of Date”. 

 

6. Arrow down to Parameter Values Number 03 and enter R for a range of grants or S for a specific grant. 

 

7. Arrow down to Parameter Values Number 07 and enter a specific grant number if you entered S in 

Parameter Values Number 03. If you entered R in Parameter Values Number 03, enter the starting and 

ending grant numbers in Parameter Values Number 04 and 05, respectively. For this example, a specific 

grant was selected as shown below. 
 

8. Click the Next Block button to navigate to the Submission block, then click the Save button in the upper 

left-hand corner. Your hard copy report should start to print within a few seconds. 

 

Note: You can save your parameters for future use by giving your report a unique name and description 

within the Submission block. Next, click the checkbox entitled “Save Parameter Set as” and then press the 

Save button located in the upper left-hand corner of the screen (report will print). The next time you want 

to use this report, select it by name from the “Parameter Set” drop-down box in the Process block (be sure 

to update the “As of date” if you saved it in your parameter set). 
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Note: If you entered “DATABASE” as your printer, continue with these instructions to see your on-screen report. 

 

9. From the Options Menu, select Review Output. Wait a few seconds to allow your report to be generated, 

then double-click inside the “File Name” box as captioned below. 
 

 

Note: If you do not wait a few seconds for the report to generate before trying to view output, then previously 

generated reports might be displayed instead. If that happens, press the Cancel button and then again double-click 

inside the “File Name” box until only one report is listed. You can verify that the correct report is displayed by 

comparing the process number (173295 in this example above) to the file output (as shown in the next exhibit). 

Double-click 

the File Name 

box. 
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10. Next, double-click the file with the .lis extension to view your on-screen report. 
 

Double-click on the 

highlighted file name 

to display the report. 
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The report will be displayed on screen as shown below. 
 

Note: If you wish to save an electronic copy of this report or view it in a browser for easier navigation and/or 

searching, select “Show Document (Save and Print File)” from the Options Menu again. You will see a 

confirmation box asking if you want to display the report in a browser – click the “Yes” box to continue. You 

may also get a browser security confirmation box – if so, click “Yes” to continue. To save the file in electronic 

format (HTML), select “Save As” from the File menu, give it a name, and press the “Save” button. 


